OASIS Report Wizard Issue
Incident
September 22, 6:06pm
OASIS Report Wizard Issue
Status: Closed
Start:
September 22, 2:34pm
End:
September 22, 6:06pm
Duration: 3 hours 32 minutes
Affected Components:
OASIS Application
OASIS Analytics
OASIS Third Party Components
SQL Managed Instance (UK West)
Cloudflare
Workspaces
Report Builder
SQL Managed Instance (UK South)
Web Application Servers
Text Magic
Email
Report Books
Dashboarding
Utility Servers
Blob File Storage
Update
September 22, 2:34pm
September 22, 2:34pm
We have been made aware the OASIS report wizard is not applying filters correctly. The issue has been identified and will apply a patch to OASIS this evening.
We apologise for any inconvenience this has caused and will provide an update when a fix for this is deployed tonight.
OASIS Product Team
Resolved
September 22, 6:06pm
September 22, 6:06pm
We have deployed the OASIS Report Wizard fixes to OASIS so filters should be apply correctly now.
OASIS Product Team
Copyright (C) IT Works (Scotland) Ltd