Planned Maintenance

Maintenance
August 25, 10:15pm

Planned Maintenance

Status: Closed
Start: August 25, 10:00pm
End: August 25, 10:15pm
Duration: 15 minutes
Affected Components:
OASIS Application OASIS Analytics OASIS Third Party Components SQL Managed Instance (UK West) Cloudflare Workspaces Report Builder SQL Managed Instance (UK South) Web Application Servers Text Magic Email Report Books Dashboarding Utility Servers Blob File Storage
Update

August 25, 10:00pm

August 25, 10:00pm

We will be performing planned maintenance on OASIS to install the renewed SSL certificate for the following domains:

  • app.oasiscloud.co.uk
  • secure.oasiscloud.co.uk
  • analytics.oasiscloud.co.uk
  • docs.oasiscloud.co.uk

Affected Services

  • OASIS Application

  • OASIS Document Services

  • OASIS Analytics

Reason for Maintenance
Renew the application SSL certificate.

Additional Information
During this maintenance window, we are not expecting any downtime. However, during the certificate swap users may be presented with certificate warning until the certificates have propagated.

Resolved

August 25, 10:15pm

August 25, 10:15pm

Planned maintenance has completed