Issue with Linked Accounts

Incident
July 28, 1:28pm

Issue with Linked Accounts

Status: In progress
Start: July 28, 9:40am
Affected Components:
OASIS Application SQL Managed Instance (UK West) SQL Managed Instance (UK South) Web Application Servers Utility Servers Blob File Storage
Update

July 28, 9:40am

July 28, 9:40am

We are aware of an issue with users using linked accounts being asked to login when moving between deployments.

The team are investigating this issue and will provide an update shortly.

Apologies for any inconvenience caused.

OASIS product Team

Update

July 28, 1:28pm

July 28, 1:28pm

We have rolled out an update to address the issue with linked account operations.

The team will monitor the issue for the next 24 hours.

OASIS Product Team