Issues Viewing Documents when Document Streaming is Enabled
Incident
July 25, 10:30am
Issues Viewing Documents when Document Streaming is Enabled
Status: Closed
Start:
July 25, 8:16am
End:
July 25, 10:30am
Duration: 2 hours 14 minutes
Affected Components:
OASIS Application
OASIS Analytics
OASIS Third Party Components
SQL Managed Instance (UK West)
Cloudflare
Workspaces
Report Builder
SQL Managed Instance (UK South)
Web Application Servers
Text Magic
Email
Report Books
Dashboarding
Utility Servers
Blob File Storage
Update
July 25, 8:16am
July 25, 8:16am
We are aware of an issue in OASIS when an organisation is using the functionality to stream documents for compatible files types is enabled. This issue will present as an error when you click on the uploaded document.
Our team are currently looking into this and will provide an update in the next hour.
Thank you for your patience.
OASIS Product Team
Resolved
July 25, 10:30am
July 25, 10:30am
This issue has been resolved.
OASIS Product Team