Access Issues with OASIS using Email MFA

Incident
September 08, 10:00pm

Access Issues with OASIS using Email MFA

Status: Closed
Start: September 04, 10:01am
End: September 08, 10:00pm
Duration: 4 days 11 hours 59 minutes
Affected Components:
OASIS Third Party Components Email
Update

September 04, 10:01am

September 04, 10:01am

We are currently experiencing and issue with delivery of Email messages through our email provider(s).

The team are currently investigating the issue and will provide an update soon.

Thank you for you patience.

OASIS Product Team

Identified

September 04, 10:34am

September 04, 10:34am

We identified the issue causing the issues with OASIS and currently implementing an appropriate mitigation.

We will continue to monitor this issue over the next few hours.

Thank you for you patience.

OASIS Product Team

Update

September 04, 11:33am

September 04, 11:33am

We are continuing to investigate delays affecting outbound email.

Email sending was originally handled by AuthSMTP. Following the delivery problems reported earlier, we moved sending to an alternative provider, SMTP2GO. This improved delivery for a period, but delays have since returned and messages are again arriving later than expected.

Because the same behaviour is now occurring across two independent sending providers, we believe the cause sits downstream of our platform rather than with any single provider. SMTP2GO is actively investigating a delivery issue involving Microsoft, which supports this assessment.

Mail is still flowing and messages are being accepted for delivery. Delayed messages remain queued. Recipients on Microsoft hosted mailboxes are most likely to notice the delay.

We are working with our provider and will post a further update as soon as we have more information.

OASIS Product Team

Update

September 04, 12:01pm

September 04, 12:01pm

We now have more detail on the cause of the email delays.

Our sending logs show that Microsoft mail servers are temporarily rejecting incoming messages from our provider with the following responses:

451 4.3.2 Temporary server error. Please try again later

451 4.7.500 Server busy. Please try again later

Both of these are temporary deferrals issued by Microsoft rather than permanent failures. They instruct the sending server to hold the message and retry, which is what is producing the delays being seen.

This confirms the issue sits with delivery into Microsoft hosted mailboxes and not with our platform or with our sending provider. It is consistent with the delays continuing after we moved from AuthSMTP to SMTP2GO.

Email is not being lost. Deferred messages remain queued and are retried automatically until Microsoft accepts them. SMTP2GO is continuing to raise and track this with Microsoft.

We will post a further update as the situation changes.

OASIS Product Team

Resolved

September 08, 10:00pm

September 08, 10:00pm

Email delivery has returned to normal. Microsoft has accepted responsibility for the current email delays. More details can be found on their status page and below:

Issue ID: EX1467029

Affected services: Exchange Online

Status: Service degradation

Issue type: Incident

Start time: Sep 4, 2026, 10:19 PM GMT+12

Microsoft is no longer deferring messages from our sending provider, and the queue of delayed messages has now cleared. Delivery times to Microsoft hosted mailboxes are back within expected levels.

Summary of the incident: outbound email began experiencing delivery problems while sending was handled by AuthSMTP. We moved sending to SMTP2GO, which improved delivery for a period before delays returned. Sending logs confirmed that Microsoft mail servers were temporarily deferring messages with 451 4.3.2 Temporary server error and 451 4.7.500 Server busy. These were temporary responses on the Microsoft side that caused messages to be queued and retried rather than failing.

No email was lost during the incident. Messages that were delayed have since been delivered, although some may have arrived out of order or later than the time they were sent.

OASIS Product Team