Issues with Calendars in OASIS

Incident
May 12, 12:24pm

Issues with Calendars in OASIS

Status: Closed
Start: May 12, 9:17am
End: May 12, 12:24pm
Duration: 3 hours 7 minutes
Affected Components:
OASIS Application Web Application Servers
Update

May 12, 9:17am

May 12, 9:17am

We are experiencing some issues with calendars in OASIS this morning following an update to some application dependencies. The team are investigating the root cause of the issue and will provide an update later today regarding the plans to remediate this issues being experienced.

OASIS Product Team

Update

May 12, 11:00am

May 12, 11:00am

We have identified the specific dependency causing the issue. This will be deployed in the next few hours to the live system.

An update will be provided on this incident when this fix has been deployed.

OASIS Product Team

Resolved

May 12, 12:24pm

May 12, 12:24pm

We have deployed update the relevant dependencies which will resolve the access issues to the calendars in OASIS.

Apologies for any inconvenience caused.

OASIS Product Team