OASIS Report Performance Issues

Incident
April 11, 4:15pm

OASIS Report Performance Issues

Status: Closed
Start: April 10, 9:23am
End: April 11, 4:15pm
Duration: 1 day 6 hours 52 minutes
Affected Components:
OASIS Application SQL Managed Instance (UK South)
Update

April 10, 9:23am

April 10, 9:23am

We are aware users are experiencing performance issues with OASIS reporting from our internal monitoring systems.

This will be observable when interacting with OASIS report wizard resulting in no report data being shown and potentially receiving an error message on screen.

We are looking into the issue and will provide an update soon.

OASIS Product Team

Update

April 10, 10:06am

April 10, 10:06am

We are currently running data optimisation processes on the production system UK West which are being replicated to the read only reporting system UK South. We are seeing a reduction in timeout issues impacting on the report wizard reports.

Once the processes we are running are completed we will assess the error rate and identify the next appropriate actions.

Thank you for you patience.

OASIS Product Team

Resolved

April 11, 4:15pm

April 11, 4:15pm

After 24 hours of monitoring, we consider this issue is having been resolved.

OASIS Product Team