SMS Delivery Issues — MFA Codes and Outbound Text Messages Affected

Incident
July 18, 7:33am

SMS Delivery Issues — MFA Codes and Outbound Text Messages Affected

Status: Closed
Start: July 17, 10:24pm
End: July 18, 7:33am
Duration: 9 hours 9 minutes
Affected Components:
OASIS Third Party Components Text Magic
Update

July 17, 10:24pm

July 17, 10:24pm

We are aware of an issue affecting the delivery of SMS messages sent from OASIS. This is caused by a service disruption at our SMS provider, TextMagic, resulting from an outage at one of their external network providers. You can follow their progress on the TextMagic status page.

Users are affected in two ways:

Signing in with SMS multi-factor authentication — verification codes sent by text message may be delayed or may not arrive. If it is critical that you have access to OASIS during SMS outages such as this, we would recommend using a One Time Code (OTC) authenticator app rather than SMS.

Outbound SMS notifications — any text messages sent from OASIS (for example, appointment reminders or notifications to service users) may be delayed or fail to deliver while the issue is ongoing. Please consider using alternative contact methods for anything time-sensitive.

No OASIS systems or data are affected, this is limited to SMS delivery. TextMagic are investigating as a high priority, and we will post an update as soon as the issue is resolved.

OASIS Product Team

Resolved

July 18, 7:33am

July 18, 7:33am

Following yesterday evening's issue affecting the delivery of SMS messages sent from OASIS, we can confirm that service has been restored. Our SMS provider, TextMagic, resolved the outage at their external network provider some time ago, and SMS delivery has been operating normally since.

SMS multi-factor authentication — verification codes are being delivered as normal, and users can sign in using SMS MFA without issue.

Outbound SMS notifications — text messages sent from OASIS are being delivered as normal. Please note that messages sent during yesterday evening's outage may not have been delivered, so if you sent anything time-sensitive during that period, we recommend checking with the recipient or re-sending where appropriate.

As a reminder, if reliable access to OASIS is critical for you, we recommend using a One Time Code (OTC) authenticator app as your MFA method, as this does not depend on SMS delivery.

Thank you for your patience, and apologies for the delay in posting this update.

OASIS Product Team