TextMagic SMS Service

Informational
May 08, 8:00pm

TextMagic SMS Service

Status: Closed
Date: May 07, 10:37am
End: May 08, 8:00pm
Duration: 1 day 9 hours 23 minutes
Affected Components:
OASIS Third Party Components Text Magic
Update

May 07, 10:37am

May 07, 10:37am

We are currently experiencing issues affecting SMS delivery and messaging services due to an ongoing incident with our upstream provider, TextMagic.

Customers may experience delayed or failed SMS notifications during this time. Our team is actively monitoring the situation and working with TextMagic to restore normal service as quickly as possible.

You can follow the upstream incident updates here: https://status.textmagic.com/incidents/qj2vk8bscmz5

We will continue to provide updates as more information becomes available.

We apologise for the inconvenience and appreciate your patience.

OASIS Product Team

Resolved

May 08, 8:00pm

May 08, 8:00pm

The issue affecting SMS delivery and messaging services related to our upstream provider, TextMagic, has now been resolved.

Services are operating normally again, and any delayed message processing should now be complete.

You can view the original upstream incident details here: https://status.textmagic.com/incidents/qj2vk8bscmz5

We apologise for any inconvenience caused and thank you for your patience while this issue was investigated and resolved.

OASIS Product Team