OASIS Performance Issues

Incident
January 06, 2:20pm

OASIS Performance Issues

Status: Closed
Start: January 06, 10:28am
End: January 06, 2:20pm
Duration: 3 hours 52 minutes
Affected Components:
OASIS Application OASIS Analytics SQL Managed Instance (UK West) Workspaces Report Builder SQL Managed Instance (UK South) Web Application Servers Report Books Dashboarding Utility Servers Blob File Storage
Update

January 06, 10:28am

January 06, 10:28am

We are aware users are experiencing performance issues with OASIS from our internal monitoring system and reports we have received from clients directly.

This will be observable when interacting with OASIS by saving and navigating around or an increased number of application errors presenting to users.

We have identified the issue is a result of backup overrun which is increasing load on the systems. The backups in question are the database backups which are managed by Azure Managed SQL Instance and have no control over the scheduling of these backups.

We can se that the backups are progress and expect the system to return to normal operation shortly. We will provide an update at 13:00.

OASIS Product Team

Resolved

January 06, 2:20pm

January 06, 2:20pm

We have reviewed the backups and confirmed that OASIS has restored to normal operations. We will review internally whether we can adjust any scheduling or implement measure that can minimise the impact in the event of an over run in future.

Thanks you for your patience.

OASIS Product Support Team