OASIS Analytics Unavailable

Incident
December 23, 1:33pm

OASIS Analytics Unavailable

Status: Closed
Start: December 23, 8:49am
End: December 23, 1:33pm
Duration: 4 hours 44 minutes
Affected Components:
OASIS Analytics Workspaces Report Builder Report Books Dashboarding
Update

December 23, 8:49am

December 23, 8:49am

We are currently experiencing an issue with OASIS Analytics. We are currently investigate this issue and will provide an update once we have identified the issue and resolution.

We apologies for any inconvenience caused.

Product Support Team

Resolved

December 23, 1:33pm

December 23, 1:33pm

We have resolved the issue with OASIS Analytics and it is now processing reports as expected.

This issue was caused by a new rule deployed to the Web Application Firewall which is intended to block all requests with no user agent specific in the request. This is in response to increased malicious traffic being sent to OASIS. A solution has been implemented to allow internal communication between analytics and OASIS where the is no user agent specified as part of the request.

Product Support Team