OASIS Performance Issues

Incident
October 02, 5:30pm

OASIS Performance Issues

Status: Closed
Start: October 02, 12:58pm
End: October 02, 5:30pm
Duration: 4 hours 32 minutes
Affected Components:
OASIS Application SQL Managed Instance (UK West) SQL Managed Instance (UK South) Web Application Servers Utility Servers Blob File Storage
Update

October 02, 12:58pm

October 02, 12:58pm

We are aware users are experiencing performance issues with OASIS from our internal monitoring system and reports we have received from clients directly.

This will be observable when interacting with OASIS by saving and navigating around or an increased number of application errors presenting to users.

The team are currently working to identify the the cause of the performance issue and will provide an update to the incident soon.

OASIS Product Team

Update

October 02, 1:40pm

October 02, 1:40pm

We are still investigating the root cause of the performance issue. However, OASIS is operating as expected. We will post an update on the root cause soon.

Thank you for you patience.

OASIS Product Team

Resolved

October 02, 5:30pm

October 02, 5:30pm

We are pleased to confirm that this issue has now been resolved. The investigation found that the cause was increased CPU load from encryption processes used when removing data from completed client migrations.

To help prevent this from happening again, these processes will now be carried out outside periods of peak use on OASIS.

Thank you for your patience and understanding.

OASIS Support Team